Welcome to Deliveries Package Tracker Q&A, where you can ask questions and receive answers from other members of the community.

Categories

0 votes
Hi there,

I'm using Deliveries 4.9.9 on my Android 2.3.4 phone. Since the update of Deliveries to version 5.x you seem to require android 4.0 or newer, which I don't have. Any change to get the Deliveries compatible with android 2.x again? Thank you.

Regards,

Hyper
asked in Other by (150 points)

1 Answer

0 votes
 
Best answer
I think it will low chance Developer will support it again, because google already not support it, and currently app already use material designs..
answered by (1.2k points)
selected by
About | Privacy | © 2013-2019 oRRs (Oliver Rennies)
...