Welcome to Deliveries Package Tracker Q&A, where you can ask questions and receive answers from other members of the community.

Categories

0 votes
Starting with v5.7 no new orders are synched from my Amazon.de account. So far this happens for my personal account that has 2FA (TOTP) enabled.

Please let me know if you need any further details.
in Amazon by (840 points)

1 Answer

0 votes
Hey,

thanks for letting me know. Have you tried to reconfigure the account in the synchronization settings?
by (36k points)
Eventually the order showed up (and past orders also updated), so the connection in general seems to work. Still, I am under the impression that not each request is successful. Would a logcat help?
Unfortunately, if it's not reproducible, there's not much I can do. If you want to "force" a bit of testing, you can delete a recent delivery (not marking as complete!) and do a full refresh. If the delivery doesn't come back including status messages, the request failed.
Should you be able to reproduce it, you can enable Settings -> Privacy -> Developer log, reproduce the issue and then send a problem report (Left menu -> Three dots -> About -> Report problem). Afterwards make sure to disable Developer log again as it creates huge log files.
I'll see what I can do. From my observation, it seems that the login does not work consistently as for certain refreshes my address shows up as "Hamburg, Germany" whereas on other attempts it shows up as the full destination address.
I have the exact same issues. It refreshes existing orders without any problems. But it will not fetch any new issues at all, even if the orders are just a few hours old.

Here is what I have tried so far...
I assumed that the two updates you resleased on the Play Store today were related to this issue. So, I wiped data and cache and reinstalled the latest app to test the Amazon sync alone. Even then, the app wouldn't fetch any orders from Amazon.

I see a bunch of other tickets raised on this forum for the same issue. Is there any way I can help with troubleshooting this issue?
Same for me on Amazon.it account...

Retried ten minutes after i wrote this comment and everything work again without any change on settings... ??? Amazon problem???
About | Privacy | © 2013-2019 oRRs (Oliver Rennies)
...