+1 vote
in Notifications by (160 points)
I had ebay added. Problem started around 13. Dec.

I added ebay for first time on this phone, 05. Dec.19 Then I got an error saying there were problems with my credentials. That I should go to settings and update them.

There is no way to update. So I removed ebay account. Then I added it again. Well, I have tried over several days. I always get back to "welcome" screen where I can select how to login to ebay.

Here's a video of the process: https://youtu.be/9w7DpbLObdE

System:
Huawei mate 20 pro
Android 10
App 5.7.2 updated 9. Dec.
Chrome 78.0.3904.108 updated 18. Nov
Webview 78.0.3904.108 updated 18. Nov

1 Answer

0 votes
by (38.8k points)
selected by
 
Best answer

Thanks for your detailed feedback.

I've gone quite far in trying to get eBay to force a captcha on me, but haven't been able to in the app.

In the video it looks like an internal eBay issue as they just redirect you to the first login page instead of continuing the process. As the eBay login completely deletes Cookies on every try, either your IP Address or your account is flagged by eBay.

Some things you could test are to get a different IP (e.g. switching on or off WiFi) or enabling 2FA for your eBay account.

The next update will include some minor changes that might help, but I'm not too positive about it.

I'm sorry that I don't have better news for you at the moment, but troubleshooting issues that are locked behind your login credentials is a big problem sad

by
Také nefunguje,po poslední aktualizaci,21.12.19
Also, does not work after the last update, 21.12.19
by (160 points)
Hey

Thanks for your reply. I tried again. Now it works.

I already have 2FA on my account. I tried multiple places. WiFi, mobile network, WiFi at work etc. I don't know if it's eBay unblocking me from logging in through your app or something else. Normal login to shop had always worked.

Your app is still on the same version, but Chrome has been updated to version 79.0.3945.93 WebView is still on version 78.0.3904.108.

Could it be possible that it's Chrome? That would be strange, because I was on the same version of Chrome when I added eBay to Deliveries on December 2 as when the problem started.

Anyway. It works again!

Thanks for a great app!

Do you have a donation option? Would love to give you a beer for a great app.

Merry Christmas and happy holidays! ☃️
by (38.8k points)
Hey,

thanks for the reply. I'm happy that eBay works for you now.

There have been reports of other users that it just started working again, so I believe that it's not an issue from my side and I hope that eBay (or Chrome) fixed it for good.

Do you remember whether you still had to enter a captcha when you were able to add your account again? Or did it just skip this step?

I'm not taking direct donations (German bureaucracy, not sure how to do this without an actual invoice) but the app allows you to purchase both the permanent pro version and a subscription of your choice . Thanks for offering, I really appreciate it!

Happy hollydays to you as well, thanks! ❄️
Welcome to Deliveries Package Tracker Q&A, where you can ask questions and receive answers from other members of the community.

Categories

...